Fondo azul en las letras de los iconos del escritorio + lentitud

Esta semana me llamaron para revisar un ordenar que le habían entrado varios virus y se había vuelto lento.




Los virus eran de estos típicos que entran por el pendrive (que también estaba bastante infectado).

  • El Malwarebytes los elimino sin problemas y corrigió los problemas que suelen crear como la imposibilidad de poder ver los ficheros ocultos.

  • Después de habilitar las opciones de visualización de los archivos de Windows XP para ficheros ocultos y de sistema borre el autorun.inf del pendrive infectado.

  • Deshabilite el autoarranque de las unidades externas, con lo que evitaba que el equipo se infectar al conectar dispositivos externos con virus.



Pero aun después de este mantenimiento, el equipo seguía lento, sobre todo al abrir ventanas.

Aunque no era un ordenador actual, no tenia mucho software instalado, lo básico, yo había instalado el XP, el Office y el GomPlayer hace un año y pocos programas le habían puesto , no era norma ese "delay" generalizado.

También las fuentes de los iconos del escritorio aparecían sobre una fondo azul, que no había manera de quitar.

Fuentes sobre fondo azul

Bien pues realmente esta era la pista que me ayudo a encontrar el problema que estaba ocurriendo de lentitud en el equipo...

Buscando en Google di como quitar estas fuentes blancas sobre fondo azul en los iconos del escritorio con los siguientes pasos, el problema es que se había metido algún elemento activo en el escritorio.
  1. Hacemos clic con ratón sobre el escritorio con el botón derecho y elegimos propiedades.

  2. Seleccionamos la pestaña "Escritorio"

  3. Pulsamos en el botón "Personalizar escritorio".

  4. Seleccionamos la pestaña "Web".

  5. Solo debe aparecer "Mi pagina de Inicio Actual", sin seleccionar.


  6. Si aparecen más elementos, eliminalos, para que quede solo "Mi Pagina de Inicio Actual"(sin seleccionar)

  7. Acepta todo.
Bien, en mi caso estaba seleccionada una URL que seguro había podido meter algún spyware, especulo que el escritorio activo estaba invocando esta URL continuamente la cual estaba produciendo una relentización del entorno gráfico en general y a saber que más cosas.

Fue eliminarla como indico arriba y el ordenador volver a recuperar la fluidez del entorno gráfico y a las fuentes de los iconos se le quito el extraño fondo azul.

12 comentarios:

  1. wuau!

    mientras te leia, decia: hay que revisar la compu de la casa...

    :P

    gracias por los tips

    ResponderEliminar
  2. Pues es la primera vez que se me ocurre mirar en esa opción aunque afortunadamente nunca he utilizado el escritorio activo. La verdad es que no le veo utilidad pero, como dices, si que parece una posible entrada de malware.

    Gracias

    ResponderEliminar
  3. No es el primer PC que me encuentro así, pero a este la URL que tenía configurada en escritorio activo le estaba afectando de verdad.

    Gracias por comentar a todos y un saludo.

    ResponderEliminar
  4. yo ya hice todo eso y no pude solucionar nada.Ya no se que hacer.pongo "mi página de inicio actual"sin seleccionar y nada. AYUDA!!!!

    ResponderEliminar
  5. ¿Has pasado el MalwareBytes?.


    Un Saludo.

    ResponderEliminar
  6. SOY DADE:HE UTILIZADO LA FORMULA PARA QUITAR EL FONDO AZUL Y A RESULTADO MUY BIEN.
    GRACIAS A TODOS POR SUS COMENTARIOS.

    ResponderEliminar
  7. Seguro que ademas el PC te va más rápido.

    Gracias por comentar.

    ResponderEliminar
  8. perfecto!!! muchas gracias, me estaba volviendo loco con este absurdo pero molesto problema

    ResponderEliminar
    Respuestas
    1. Me alegra que te haya funcionado.

      ¡Un Saludo!

      Eliminar
  9. Excelente, primera vez que me sucede lo mismo y gracias a dios encontré esta recomendación

    ResponderEliminar
  10. gracias gracias gracias loco lo busque un monton a esto y alfin alguien que pone la posta geniooo!!!!

    ResponderEliminar