Updates were not applied because packages were not in the repository: DAT.

En nombre de este post es el petardazo que me estaba dando varias instalaciones del McAfee desde hace varias semanas a la hora de actualizar.

Estos eran parte de los mensajes de error que me estaba dando el log de la actualización:


15/04/2012    17:23:10    NT AUTHORITY\SYSTEM    Loading update configuration from: PkgCatalog.xml
15/04/2012    17:23:11    NT AUTHORITY\SYSTEM    Verifying V2datdet.mcs.
15/04/2012    17:23:11    NT AUTHORITY\SYSTEM    Downloading V2datdet.mcs.
15/04/2012    17:23:11    NT AUTHORITY\SYSTEM    File CommonUpdater/Current\VSCANDAT1000\DAT\0000\V2datdet.mcs not found
15/04/2012    17:23:13    NT AUTHORITY\SYSTEM    Error occurred while downloading C:\Documents and Settings\All Users\Datos de programa\McAfee\Common Framework\Current\VSCANDAT1000\PkgCatalog.z.
15/04/2012    17:23:13    NT AUTHORITY\SYSTEM    Verifying ePOMVTDetect.McS.
15/04/2012    17:23:13    NT AUTHORITY\SYSTEM    Updates were not applied because packages were not in the repository:  DAT.



La solución ha sido bastante simple:

  1.  Seleccionamos Inicio, Programas, McAfee, Consola de VirusScan.
     
  2. Seleccionamos Herramientas, Editar lista de almacenes de AutoUpdate
     
  3. Aquí deseleccione el único almacén que tenía. "NAIFtp"
     
  4. Y agregue un nuevo almacena que lo llame:  "Repositorio HTTP"
     
  5. Seleccione:  "Retrieve Files from:"  -->  HTTP Repository
  6. Y en "Repository details":  URL : ponemos:  "http://update.nai.com/Products/CommonUpdater"
     
  7. Aceptamos con "OK" y luego lo movemos con "MOVE UP" a lo alto de la lista.

Ahora  ya debe actualizar sin problemas.

No hay comentarios:

Publicar un comentario